User talk:Acoustic Pie

From The Urban Dead Wiki

Jump to: navigation, search

Welcome

Well, welcome to my talk page. Here are the rules. Read them all first before placing a comment under here, as any rule broken may result in your message being deleted, so all that hard work of typing your message will be wasted. That said my rules were rather strict, so I've decided to change them, again!

Rules

  1. - For ease, just click the '+' button next to edit on the top of my page to start a topic, it's easy it's simple and it means you don't need to put in a level heading at all.
  2. - If you start a discussion on my talk page then I will answer it on yours with the same message title you gave me, however with an RE infront of it.
  3. - I don't mind the odd typo in messages, to be fair I'm not the best speller in the entire world. But overuse 'leetspeak' (e.g. OMG CBA TBH LOL) and/or CAPS LOCK and your message will be deleted immediatley and then have no reply.
  4. - Don't be a nobody, always remember to sign your posts! (use ~~~~)
  5. - Finally, You can put anything on here so long as it is relavent, clean (or in the best possible taste), said with right intentions and in good faith.

Thank you for respecting my talk page and please leave your message below! The rules are there to keep everything clean mainly. Not because I'm some hard arse who wants to dictate everything you do on this page, but because I like a clean talk page without a lot of stuff here and there and everywhere!

Oh an if you need to refer to anything from my past talk page have a look in this archive

Messages

Thanks

For fixing my sig. I've said on my talk page that thats odd-it has been working fine :|. Anyway, thanks, and I owe you one :)Linkthewindow Talk 02:40, 11 October 2008 (BST)

Acutally, what brower are you using? Going back to the history on Talk:Suggestions, it appears my sig looks fine. I'm using Firefox 3, BTW. I've put the fixed code in my sig template, so it should work fine now. The odd thing is, that according to my browser, everything is fine. Linkthewindow Talk 02:54, 11 October 2008 (BST)
Found the problem. The sig issue only shows up in IE, not Firefox. Weird, but I've fixed the code, so it should work now. Again, thanks for the heads up. Linkthewindow Talk 02:57, 11 October 2008 (BST)

Its all because of you......

Believe it or not in Borehamwood I'm surviving. --RosslessnessWant a Location Image? 19:53, 17 January 2009 (UTC)

Personal tools
project wonderful
column-okay