Talk:DSS Satellite Phone

From The Urban Dead Wiki
Jump to navigationJump to search

Error: MySQL server has gone away

Can someone shed some light on this? Hunter S Thompson 21:56, 25 November 2009 (UTC)

Hey Hunter. Sorry, I didn't see this, RL got to me these days... anyway, that error was caused by my ISP, they moved my server to a new data centre, there were some glitches along the way. Sorry about that. Other people contacted me and let me know about this, it was fixed, I trust it's working okay now. Cheers. --Sophie ◆◆◆ CAPD 01:59, 8 January 2010 (UTC)
Guess what? They must have moved it again. I got this error today, 12/21/2012. Maybe those Mayans were onto something? ;-) --Groovymarlin 13:07, 21 December 2012 (UTC)

Assorted niceties

Works splendidly, with bells on, ta very much - free beers at the membery arms for any of your alts! RichTee 1/10/09

Cheers Rich... free beer you say? I might just take you up on that one of these days. Can I bring a friend? He'll pay for his :D --Sophie ◆◆◆ CAPD 19:49, 3 October 2009 (BST)

Caught on to this via a post on Brainstock and spread the word to some friends of mine. Thanks for the marvelous work, thusfar it's been a hoot to play with. M arcusF ilby T 17:14, 1 September 2009 (BST)

Glad you like it :) --Sophie ◆◆◆ CAPD 18:02, 1 September 2009 (BST)

Dude, major kudos to you creating this awesome meta-game tool, I can't wait to see what updates you dole out next! --Fgon50 23:38, 3 September 2009 (BST)

/me curtseys :D Next update should be in a week or two, but it'll be mostly security enhancements. I'll announce details here. Cheers. --Sophie ◆◆◆ CAPD 00:45, 4 September 2009 (BST)

so this is a modified version of the phone? im curious, could you modify guns and make them better? (like make a proper tommy gun!)--Zagert 22:12, 4 September 2009 (BST)

Heh. No, I can't do that. --Sophie ◆◆◆ CAPD 02:32, 5 September 2009 (BST)

No button

Nice work! Thanks for making us a new toy! I can't actually make it work yet though. I've installed twice and restarted, but no button. I have the software requirements as well, so not sure why this is happening. Will keep trying. *Update* It won't show in one profile and does in another. When I logged into another account, there it was! Both profiles are alive. --Pantomime 17:39, 14 September 2009 (BST)

Hey :) You think I could get an Iwitness or UDWitness taken by the character it doesn't work for? This is to check the HTML in the page, maybe there's some other script or extension buggering it up. I've had reports of the phone not showing up when you're using UDToolbar, but only if you're dead... and from what you tell me, this is something else. Feel free to contact me here, or in my talk page, or with the email this user thingy, or in Brainstock. Sorry for the inconvenience. --Sophie ◆◆◆ CAPD 00:25, 15 September 2009 (BST)
No problem! I just emailed you a IWitness through here. Love that email option. Will have to remember that code. --Pantomime 01:07, 15 September 2009 (BST)
Yup got it :) But I see nothing wrong with it... I'm very sleepy right now though, I'm probably missing something obvious. One possibility that comes to mind: are you accessing the game by the server's IP address with this alt, perchance? Say as ? I have a friend who alternates, and, as a way of keeping sessions for three different alts without having to log out and back in. And well, if you're using the IP address, the phone won't work. In fact, probably no GM scripts will work. Just a thought. I'll get back to you tomorrow. --Sophie ◆◆◆ CAPD 10:18, 15 September 2009 (BST)
I just use the normal main log in page Or when I log out of one alt I'll use that page to just re-log in I've just tried to see if it made a difference and still no button. I've also re-arranged the loading order of scripts,( I read somewhere that may make a diff?) I then disabled some and refreshed to see if they were interfering but no change. This is a strange error. Sorry to be such a bother. I appreciate anything you can do. Here are all the scripts I have installed in FF for your viewing pleasure. lol List--Pantomime 17:10, 15 September 2009 (BST)

Figures. Cheers for the screenie :) Satphone works best when it's the last script executed, actually, rather than the first--though if you disable all scripts but the phone, it should work regardless of order. What mystifies me is that it works for only some of your characters. We never saw anything like this in beta testing. But we'll get this thing running, you'll see.

Here's some test you can help me with, if you're game for finding and killing this bug--and many, many thanks for your patience.

  • Please install this version. Just click on the link, it will install in-place (this is almost the same as the public stable version, but with a slight change in some function that could be the culprit of this).
  • Open the error console (from the Firefox menu bar: Tools / Error console), and click on "Clear" to make it readable.
  • Log in as this troublesome chick (lol).

Tell me if it works. And if doesn't, check in the error console if you see a message like this:,2009-08-14:SatPhone/DSS Satellite Phone: UDID found: ######

or maybe, instead:,2009-08-14:SatPhone/DSS Satellite Phone: UDID not found

or maybe some error. Thanks again, girl :) --Sophie ◆◆◆ CAPD 17:56, 15 September 2009 (BST)

Thought I'd better update this comment area as it looks like I left you hanging. Of course no one knows about our behind the scenes hilarious emails! LOL Everything works perfectly now and I am about to grab another number. Anyone reading this, here is good advise: Don't throw away your PIN, you will need that everytime you add the number to a profile or make changes. If you lose that or forget it. Game ova sucka! :P I learned that the hard way. AU10Pantomime Mistress of Pain┌∩┐()┌∩┐16:34, 3 October 2009 (BST)
XD!! And yeah, this woman speaks wisdom, I really need to put that in red or something... I'll try. As for the original problem, the solution ended up in troubleshooting. So mind that as well, gentle reader. Cheers, Pants, it's been a laugh :D --Sophie ◆◆◆ CAPD 20:01, 3 October 2009 (BST)

Small Screen Woes

Hey Sophie. :) Still in love with your phone, but since I started using it on my netbook (with a teeny weeny 1024x600 screen resolution) I have encountered one issue. My satphone address book has reached a length where when I go to send a new message I can't see any of the early names on the list as they're bumped off the top of the screen, even if I scroll my Firefox window down so the name picker is at the absolute bottom. Would it be possible to add a scroll bar to this? If it's a big deal, don't worry about it - I found I can work around it using the arrow keys to scroll through the listbox when it's not in the 'open' state. But if it's a just an option you can tick off to add a scrollbar, it would be helpful! - M arcusF ilby T 03:48, 16 October 2009 (BST)

Hey Marcus :) Try my V2 beta: install V2RC3. It's been in testing for more than two weeks now, and nobody has reported any problems. In fact it should have been released officially by now, but RL has got in the way :/ Anyway, in V2 the way you select the recipient has changed, because now you can send messages to multiple recipients. Try typing a few letters in the To: field, it should shorten the list to something manageable. Let me know if this makes your life any easier, or if it gives you any problems. --Sophie ◆◆◆ CAPD 04:06, 16 October 2009 (BST)
That's got me sorted, thanks Sophie! - M arcusF ilby T 05:34, 16 October 2009 (BST)


So far it works nicely, no problems here so far --Fgon50 03:48, 21 October 2009 (BST)

Thank you much, fgon. That version, "V2RC3" will just be relabeled as "V2" and released without further changes. So feel free to install and use. The only thing that's holding back an "official release" now is that I need to update the docs, and I'm very short of time these days :S --Sophie ◆◆◆ CAPD 06:17, 21 October 2009 (BST)

What happens?

Sorry if I missed this in the main article, but what happens if a character has said DSS phone and idles out? If you send them messages, will they be there when the idled character logs in again? What if the character is struck through (gone for 30 days)? (In game, mobiles don't keep anything sent to an inactive character.)

I'm guessing that the messages sent to both struck through and idle characters with the DSS phones will be waiting for them when the number is reactivated, but it would be nice to know for sure. --Queen Mum 05:52, 21 October 2009 (BST)

Hey. You guessed correctly: the messages will be waiting there, and will be delivered the next time you log in, regardless of how long that takes.
If we hit a disk space or performance constraint some day, I might purge the messages for numbers that haven't been accessed in a long time. At the current growth rate, I expect that to occur in about 500 years from now, give or take a decade :) --Sophie ◆◆◆ CAPD 06:13, 21 October 2009 (BST)
Sweeeeet. How's V2 coming along? Ready for general distribution? --Queen Mum 06:22, 21 October 2009 (BST)
Yup. As I just told fgon50 above, you can install it right now. Here's an install link if you want to give it a go.
Technically, that's still a "release candidate" (e.g. "beta"). But it's well tested already and I don't intend to change anything else, I'm just finding the time to update the docs and make an official release. --Sophie ◆◆◆ CAPD 06:29, 21 October 2009 (BST)

Tidy UDTool..

..does not cooperate with Satellite Phone; the button is visible, but clicking it just reloads the page. TidyUDTool executes before the phone. --Janus talk 20:37, 9 November 2009 (UTC)

Right, I'll try to reproduce this and find out what the problem is. Sorry for the delay, been a bit tied up IRL :/ --Sophie ◆◆◆ CAPD 23:47, 11 November 2009 (UTC)
No worries. :) Btw, I got an internal server error today, can't load the messages. Cheers --Janus talk 15:27, 23 November 2009 (UTC)
Temporary glitch caused by a server move. Sorry I didn't answer here, but it's been long fixed, right? Cheers. --Sophie ◆◆◆ CAPD 02:00, 8 January 2010 (UTC)
If this was fixed, then it is broken again. I cannot use the satellite phone when I have udtidy tool enabled --Jeremiah Sterling MCDU Malton Civil Defense Unit 0230 1 Dec 2012 (UTC)

DSS Sat Phone and the updates

Hey Soph, you probably know already, but it's looking like the updates have broken the DSS Satellite Phone (much like they've broken udwidget and a host of other add-ons). This message is just to let you know! Thanks! --BOSCH 19:17, 16 August 2010 (BST)

I actually hadn't noticed, thanks, I'm looking into it. --Sophie ◆◆◆ CAPD 19:29, 16 August 2010 (BST)
Fixed now, please update to V3 from the links in the manual: Satphone#Software_Installation. Thanks again. --Sophie ◆◆◆ CAPD 20:22, 16 August 2010 (BST)
That was quick, thank you! New problem (for me at least), and not sure if this is a problem with my computer, browser, etc or with the new script, but I've uninstalled the old script, and when I click the link for the new one I get this error message: "Error loading user script: 403: Forbidden" --BOSCH 20:31, 16 August 2010 (BST)
This new problem had to do with some dumb chick forgetting to set proper permissions on a file in the server :") It's fixed now, and the culprit has been duly reprimanded. Btw, uninstalling the previous version isn't necessary, this thing upgrades in-place. --Sophie ◆◆◆ CAPD 21:20, 16 August 2010 (BST)

For the technically inclined, and in case it saves 2 minutes of debugging to other extension authors: this problem was caused by Kevan changing the <p class="gt"> element into a div. So scripts which look for the UDID of the player's character will fail. --Sophie ◆◆◆ CAPD 20:26, 16 August 2010 (BST)

Actually, the v3 link leads to a 403 error, despite the file clearly existing and showing a size of 57k on Downloaded it, and those are the contents of the script:

<title>403 Forbidden</title>
<p>You don't have permission to access /gm/dss_satellite_phone_v3.user.js
on this server.</p>
<p>Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request.</p>

Maybe you've screwed up permissions when uploading the file? -- Spiderzed 20:33, 16 August 2010 (BST)

Yup, I did. scp'd the thing from my laptop in a hurry and forgot to chmod +r. It's fixed now, soz everyone. --Sophie ◆◆◆ CAPD 21:15, 16 August 2010 (BST)


I noticed that many a user has written down their satphone number in plain text. I thought a flashy little template would work to draw attention towards the fact they have a satellite phone, so here it is:

God's Gift to Malton DSS Satellite Phone Info
This user or group has a DSS Satellite Phone and may be reached at xxx-xxxx

--Jon Aiken RSZ ! 18:45, 16 October 2010 (BST)


The more people who lists their numbers on this wiki (or elsewhere accessable), I am going to prank call. And possibly decline it was me prank calling. In fact, why am I telling you all this? --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 23:51, 1 December 2010 (UTC) Won't really matter. Would waste more of your time than theirs anyway.--ZIPO/Talk/◆◆/CAPD 05:10, 2 December 2010 (UTC)

Server error: 500: Internal Server Error

what is this? --    : : : : : : : : : : : : : : : : 12:49, 29 January 2011 (UTC)

Got it as well. And the DSS webpage is down. --RosslessnessWant a Location Image? 12:50, 29 January 2011 (UTC)

and it's working again... --    : : : : : : : : : : : : : : : : 15:37, 29 January 2011 (UTC)

Hey. Sorry about that. It was a "scheduled 15 minute outage" to "reload core and border routers" at the place where the DSS server lives. It went like this:

Some poor sod at datacentre in downtown LA on a Friday night said:
Update 11:55PM (PST): We’ve gone longer than we’ve been expecting and our Network staff is currently continuing to update our infrastructure... Update: 12:40AM (PST) We have partial connectivity and that we are working... Update: 02:07 (PST) We’ve restored connectivity and we’re currently in the process of cleaning... Update: 5:50am (PST) While overall network connectivity has been restored, there’s a... Update: 7:50am (PST) Sorry for the delay in updating...

So... yeah. 15 minutes. Bugger it. Everything's back up and running now, muchas apologies for the inconvenience. --Sophie ◆◆◆ CAPD 19:09, 29 January 2011 (UTC)

Requires Activation Every Time

From what I read, I gather this isn't supposed to happen but every time I go to use the DSS phone I have to activate it for both of my characters. It then continues to work for either character so long as my browser stays open. Would this be a cookie issue? --Klexur 18:09, 3 September 2012 (BST)

Hey. Nope, that isn't supposed to happen. But the satphone doesn't use cookies to store anything, it uses a browser facility called "DOM Storage". It seems that your browser is unable to store persistent data in DOM Storage, for some reason. It's never happened to me, but I've heard of people who's had this problem.
Sadly, I can't really say what's wrong with your browser - Firefox, I assume? It could be that Firefox doesn't have permission to modify its local databases, or that the databases are corrupt. You may want to check permissions in the "profile folder" (see here about how to find it), or just delete it so it's re-created. This will wipe all your bookmarks and stored information, so careful with that. It could also be that DOM storage is disabled, in which case you should only need to re-enable it (I found this page on that topic). Oh and, goes without saying, verify that you're using recent versions of Firefox and Greasemonkey.
Good luck then, sorry that I can't be of more help :/ --Sophie ◆◆◆ CAPD 03:19, 4 September 2012 (BST)
I'll give recreating my profile a try shortly, but I looked through the about:config and found multiple entries for the DSS Satelite phone with different (what I'm guessing to be) timestamps. The keys only consist of my DSS# and activation key. Thanks for the help though. --Klexur 04:01, 4 September 2012 (BST)
Yup that's all I store. There should be three entries for each character. The keys contain the UDID of the character; the values are the phone number, the PIN, and a timestamp. If these entries are stored, the phone will not ask for reactivation -- if it does, then it is a bug and I'll look at it, but from the sounds of it, I think FF is losing these entries when you reset the browser. --Sophie ◆◆◆ CAPD 04:09, 4 September 2012 (BST)
I should have remembered this before but I am using Barrista. I looked into this problem a little bit more and it seems the script is saving the first profile id it finds on the page. Since Barrista effectively removes the logged in player's id from the page, the DOM data was actually referring to the first person in the current building. --Klexur 05:28, 4 September 2012 (BST)
Oh. Yes, that's definitely it. So I take you just rearranged the scripts so satphone runs before barrista? That should fix it :) --Sophie ◆◆◆ CAPD 05:40, 4 September 2012 (BST)
Actually it doesn't. I didn't think it would since DSS Satelite Phone doesn't actually do anything to the page until after the button is pressed. So the only way it works as of now is by not running Barrista. =/ It's late for me so I'll try to be more helpful later by looking at the actual code again. --Klexur 05:59, 4 September 2012 (BST)
Yup I went to bed as well. Morning :)
That isn't quite right, Klex, satphone checks your UDID as soon as the page is loaded, and inserts its button immediately afterward. It also may check for new messages at this time. Everything else is delayed until the button is actually pressed, indeed, but there are a number of things executed at page load.
Anyway, I just installed that barrista thing, and it seems to play along with satphone. You only need to make sure that satphone runs before barrista gets a chance to mangle the page. It was a bit tricky to change the order of execution, though -- it used to be that you just selected Manage User Scripts and dragged them in the right order, but now you have to right click on them and select Execute sooner etc.
Also mind that, if you have an inventory organiser, the organiser must run before the satphone. So, what I just did was, I installed UDICOS as well, then I changed the order of execution so that UDICOS runs first, then Satellite Phone, and Barrista last. This way everything works for me. --Sophie ◆◆◆ CAPD 12:36, 4 September 2012 (BST)
Ah, my mistake. That was a poor assumption on my part. Executing UDICOS first fixed it for me now; I checked and it is saving with the correct UDID. Thanks for the help and explanation Sophie! --Klexur 16:56, 4 September 2012 (BST)
I'm glad it's working :) --Sophie ◆◆◆ CAPD 19:50, 4 September 2012 (BST)
I'm glad someone (other than me >_>) took the time to actually identify the issue. Seems like it'll be an easy fix, since I could just set display:none on those elements, rather than removing them from the DOM. In fact, that's probably what I should've done to begin with, since removing them entirely is a bit unnecessary. I'll try to remember to post the fix tonight, but feel free to poke me if I don't post it by this weekend. Aichon 22:57, 5 September 2012 (BST)
Posted what I believe is a fix for Barrista, but it's untested, since SatPhone doesn't work in my browser of choice last I checked, and I don't have any other browsers handy at the moment to test with. Anyway, I'm now setting display:none on various elements, rather than removing them from the DOM. Simple one-line change, but it should leave the data there for you to use. Aichon 07:59, 17 September 2012 (BST)


SatPhone seems to have broke around the past few days or so. It no longer loads whenever you click on that SatPhone button. I've contacted Sophie already. Here's to hoping she comes back to UD to fix it. --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 01:18, 17 September 2012 (BST)

I'm around, bit busy is all. Phone is working for me, though. I'll check in Firefox now... --Sophie ◆◆◆ CAPD 01:22, 17 September 2012 (BST)
It works fine for me...
Are you sure you didn't install some other script, or changed the order of execution? Remember the satphone is sensitive to inventory organisers, unless the order of execution is right (see Troubleshooting). --Sophie ◆◆◆ CAPD 01:33, 17 September 2012 (BST)
Ah. I see the problem now, just updated to Firefox 15 and it no longer works. I'm looking into this. Consider using Google Chrome meanwhile, it's a better browser anyway. --Sophie ◆◆◆ CAPD 01:53, 17 September 2012 (BST)
Fixed in V4. Cheers for the heads up :) --Sophie ◆◆◆ CAPD 02:53, 17 September 2012 (BST)

Server error: 500: Internal Server Error. Again

This. Sophie, where are you? D: --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 04:28, 11 October 2012 (BST)

I'm fixing :P
Botheration... this is my hosting playing funnies. I'll have to change the service point URL, and this will require another version bump. Hell. Wait. --Sophie ◆◆◆ CAPD 06:07, 11 October 2012 (BST)
Ok the script should be working now, please upgrade to V5 (link in the main page), let me know if something breaks please. I'm still working on getting the registry back up. --Sophie ◆◆◆ CAPD 06:25, 11 October 2012 (BST)
Yay for Sophie! Works great for me already. Thanks again for this and the map! --Queen Mum 06:26, 11 October 2012 (BST)
Thank you! ^_^ Still working on the number registry, right now no new numbers can be assigned but fix is on the way... --Sophie ◆◆◆ CAPD 06:29, 11 October 2012 (BST)
I think all is fixed now. Sorry for the bother, again. Cheers for the heads up, Axe; and for testing, Queen Mum <3 --Sophie ◆◆◆ CAPD 08:15, 11 October 2012 (BST)

Error: Your call can not be completed as dialed.

(Confused Scooby Doo noise) That's new! Under what condition does this pop up? --Queen Mum 20:22, 12 October 2012 (BST)

That's always been there, really, it's the error you get when you try to send a message to a number that hasn't been assigned or activated yet. If you're getting this for a number that should be active, please let me know, I'd really want to have a butchers then. If you don't want to write here the number that's giving you trouble, send it to Susan Popham, 227-7893 (my only semi-active alt these days). Cheers! --Sophie ◆◆◆ CAPD 02:34, 14 October 2012 (BST)

Server error: 500: Internal Server Error. Again. For the Third Time

See the header. --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 23:10, 24 November 2012 (UTC)

It works again. --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 11:28, 27 November 2012 (UTC)
Yes, I'm sorry about that, and thanks for the report Axe. It was a server issue - staff upgraded some software on the server, that both the phone and the map need to run, and something went wrong somewhere. Soon as you posted I contacted the blokes who run the server and they started fixing it. I was kinda busy at the time so I decided to reply here when it was fixed, but they took a few hours and by then I was asleep and then I forgot. Sorry, again :/ --Sophie ◆◆◆ CAPD 01:49, 29 November 2012 (UTC)

Thanks for fixing, I love the sat phone --RennisZotorman New Emergency Medical Service 12:35, 30 November 2012 (UTC)

Error: MySQL server has gone away

Sat phone error, Sophie honey, please help, I need a working sat phone!! thanks --RennisZotorman New Emergency Medical Service 16:47, 21 December 2012 (UTC)

Soph's been emailed about it. It seems easier to email her directly. --•▬ ▬••▬ • •••• •▬ ▬•▬• ▬•▬ #nerftemplatedsigs 17:37, 21 December 2012 (UTC)
many thanks, it's working now :) --RennisZotorman New Emergency Medical Service 17:13, 22 December 2012 (UTC)
Hey hey. Sorry, once again. Database hiccup, I suppose, fixed by the datacentre blokes, this time I didn't do anything >.< I love them so much.
It's the same, Axe, writing here or in my talk page causes an email to be sent to me. It's just, these days have been mad busy. I absolutely had to finish all loose ends at work last week, so I could escape for the holidays.
Aaand... I'm at the beach now!
Honest to God beach-front house, there's the Pacific ocean, just above the laptop screen, see. It's hot here, but there's a breeze, smells of salt water, and flowers. And, um, coconut oil. That's me, never mind. And I've a Sol beer with me, sliced lime and all. Oh I'm in a bit of pain too - got caught by a wave this morning, lost my step, big rock, scraped me knee and thigh a bit haha. But, point is, I'm happy, it's going to be an awesome Xmas, and you all totally should be here. Zombies and all. Yeah, scare the sleepy town down south.
... It also means I'll be a bit unresponsive still :( Internet isn't exactly easy here, I'm reaching out through this mobile carrier wifi-contrivance, which is slow as molasses, and loses connection every few minutes. Plus, well, I kinda rather sunbathe and swim and stuff, and muck about with hot latin studs.
Yes, I'm messing with your head, Kemps. Just checking if you still read this :D
Happy Christmas to you all. All my love ^_^
--Sophie ◆◆◆ CAPD 21:12, 22 December 2012 (UTC)
Ah, nice! And well deserved for two of the best mods to UD. Thanks for keeping up with them. *envious* ---> --Queen Mum 22:10, 22 December 2012 (UTC)

Chrome Disabling Extensions From Outside Chrome Web Store

2014 and still playing lol.

Anyway, the Chrome devs have decided to disable all extensions that are not listed on the Chrome Web Store, due to security concerns. They won't let the user re-enable such extensions (at least not on the Windows beta/stable versions).

Can someone please put up the DSS Satellite Phone extension on the Web Store? There's no easy way to use it on Chrome otherwise. Thanks!

Jorann Scarper 05:18, 7 June 2014 (UTC)

Just adding a note here that this has been fixed in V5.2 for Chrome, available from the Chrome Store. --Sophie ◆◆◆ CAPD 01:59, 16 June 2014 (UTC)

Can I extract my PIN out of my browser settings?

Of course I wrote down my PIN! ... Just don't ask me where I wrote it down. Since the PIN and number are stored somewhere in the browser, per the user instructions, how might I extract it? Mr Fosi 09:44, 04 Feb 2015 (EDT)

Hey! Sorry it took me so long to get back to you, I wasn't checking the email account where these notifications come.
Right then... so, recovering your PINs. It used to be easier >.<
If you're on Firefox: go to your Firefox profile folder, and locate the gm_scripts folder therein. In that folder, you should see a file named DSS_Satellite_Phone.db. Your PINs are inside, so you may want to make a copy of the file somewhere before anything else.
Now this file is a SQLite database, you need SQLite to view it. SQLite is a popular and beloved developer tool, but it isn't user-friendly at all. So if you're not a codemonkey, it may be a bit of a headache. I would suggest looking for a tutorial that takes you through the installation (it's really just unzipping a small executable, very small and quick; on OSX or Linux it may even be installed already).
Once you have SQLite, you just open the file with it. You would type this in the console:
sqlite DSS_Satellite_Phone.db
And you should see something like this:
SQLite version 3.8.5 2014-08-15 22:37:57
Enter ".help" for usage hints.
If you get that, then enter this incantation:
select * from scriptvals;
and you will see all your numbers and PINs. Specifically, look for a line like, where the number is the Urban Dead ID the character you're interested in.
If you're on Google Chrome: go to your Google Chrome profile folder and locate the Local Storage folder therein. In that folder, locate a file named http_www.urbandead.com_0.localstorage. Your PINs are inside; you may want to make a copy of the file somewhere. This file is, again, a SQLite database. so you'll open it as described above. Once open, type this incantation:
select * from ItemTable;
and you will see all your numbers and PINs (and possibly more stuff stored by other extensions).
Let me know if this works for you or if you need more help. Lucks! --Sophie ◆◆◆ CAPD 05:41, 12 February 2016 (UTC)
This worked so well, there are no words that I know in English to express how well it worked. This saved my flipping life... Or at least my satphone number! Mr fosi (talk) 18:50, 23 February 2016 (UTC)

Server hang?

I've gotten a case of the phone just sticking on "Retrieving messages...." with blank fields in the Phonebook. Is the best course to just wait until something resets itself or is there anything I can do on my end? --Queen Mum (talk) 22:15, 23 September 2016 (UTC)

Hey :)
I don't know what that was about, I just tested, seems to be working fine for me, both Chrome and Firefox :/
Is it working for you now? If it is, then it probably was some server hiccup, maybe an upgrade at my hosting provider. Sorry about that, I didn't get a notice of any downtime.
If it isn't working, then please let me know and I'll help you troubleshoot. Sophie ◆◆◆ CAPD 07:53, 24 September 2016 (UTC)
Okay! So. First, thanks for helping, as always!
I tried it in Chrome and it came up. I've had this happen with another alt, that the phone just hung on Firefox like that and worked in Chrome (not my favorite since Item Combiner, Sorter and the Refresh button don't seem to work in Chrome for me). Now, my rig is old, ancient by computer standards, so maybe that has something to do with it - BUT it's not consistent across alts. Other alts satphones work in Firefox. Two now only work in Chrome.
In the interest of completeness, a pal also had her phone go blooey just this week, but in a different way, which I can describe for you if that would be helpful. --Queen Mum (talk) 19:09, 24 September 2016 (UTC)
Are you using Midianian's now-defunct version of UDICOS, or my updated version? The updated version should be working in Chrome (since that's what I use it in), so if it's not, I'd love to get the specifics about what's not working and what your setup looks like. Aichon 20:18, 25 September 2016 (UTC)
Two updates:
First, now both my and my friend's satphones are working again in Firefox. Neither of us are sure why. The only hiccup I've noticed in mine is that when I hit Older Messages, I get nothing. Is it possible that storage gets filled up and then the system has to empty it? Me not programmer. Me not have good idea.
Second, Hi Aichon! I think I was trying to use Midianian's old version originally. I went to go try yours out in Chrome, but Chrome ain't having any of it. It won't load Chrome extensions from the wiki. If you've got a workaround for that, I'd be happy to give it a go. I'd love it if I could get an organizer! *Laughs* I always wind up going "Jeebus, it used to be like this all the time, how did we stay with it?" :) --Queen Mum (talk) 00:01, 26 September 2016 (UTC)
You'll need Tampermonkey to use the scripts in Chrome :) stelar (talk) 00:48, 26 September 2016 (UTC)
D'OH! I really thought I had Tampermonkey going. I will chalk it up to the brain rot. Aichon, all is well with the inventories now. As you were. :) Thanks, Stelar!--Queen Mum (talk) 02:06, 26 September 2016 (UTC)
Glad to hear it worked out! And hi! All of us old, technofarts tend to lurk around and come out of the woodwork when these sorts of questions come up. >_> Aichon 14:59, 26 September 2016 (UTC)

Sat phones

Hey, just wanted to drop you a message to let you know that the sat phones aren't working at the moment. Same with the DSS map. :) stelar (talk) 02:16, 11 November 2017 (UTC)

Server error: 500: Internal Server Error

phones haven't been working for a few weeks now; every page gets this; "Server error: 500: Internal Server Error". :( --Aphaythea (talk) 19:44, 25 November 2017 (UTC)